Getting Started

If you want to install S4S please check the minimum requirements first. 

S4S Basic Minimum Requirements

Salesforce

  • A Salesforce® instance able to install packages and use the Partner API (typically Enterprise, Unlimited or Performance Editions)
  • For Developer and Sandbox Editions S4S will work for ten years without licensing (and 30 days against a Salesforce® production edition).
  • For the Professional Edition (which does not have sandboxes or Partner API access out-of-the-box), S4S will work for 30 days in production. Professional Edition does not support APEX classes and triggers for native user name and password automation.

Sitecore

  • S4S supports all the latest releases of Sitecore. It has been tested on all Sitecore versions since 6.0.2 Rev. 090507 (Recommended minimum).
  • The Web Forms for Marketers module is not required but WFFM related functionality will not work without it.
  • Access to the web sites configuration files is required during installation.
  • Note: FuseIT offer free installation assistance to Sitecore partners and prospective customers.

S4S EXM Minimum Requirements

Unlike S4S, this optional module does not support all versions of Sitecore. Please contact us for more details.

Licensing Options

FuseIT provide a range of licensing options to best match your needs. Please navigate through the flow chart to determine the license you require. We offer both perpetual and subscription payment models.

Get the Latest Evaluation

Contact us and tell us your Sitecore version. We will provide a download link to a full version of S4S that works against your Salesforce® Sandbox or Developer Edition.

Time in New Zealand

Our Saturday is Friday in the US

Ready to join the integration revolution?
Get started and enjoy the benefits sooner